跳到主内容
Version: Next

pnpm import

添加于:v2.15.0

pnpm import 从另一个软件包管理器的 lock 文件生成 pnpm-lock.yaml。 支持的源文件:

  • package-lock.json
  • npm-shrinkwrap.json
  • yarn.lock (v6.14.0 起)

请注意,如果您有要为其导入依赖项的工作区,那么在导入之前,您需要在 pnpm-workspace.yaml 文件中声明它们。