Ana içeriğe atla
Version: Gelecek

pnpm import

Sürüm 2.15.0 ve sonrasında geçerli

pnpm import generates a pnpm-lock.yaml from another package manager's lockfile. Supported source files:

  • package-lock.json
  • npm-shrinkwrap.json
  • yarn.lock (since v6.14.0)